Wednesday, May 31, 2006

 

Routing Problem with Discontiguous Subnet. (Problem #68)



Consider the network in the diagram above. (Click on image to see full-size figure.) The configuration on the routers is as follows

R1

interface Loopback0
ip address 172.16.5.1 255.255.255.0
!
interface Ethernet0
ip address 12.1.1.1 255.255.255.0
!
router eigrp 100
network 12.0.0.0
network 172.16.0.0
auto-summary


R2

interface Ethernet0
ip address 12.1.1.2 255.255.255.0
!
interface Ethernet1
ip address 23.1.1.1 255.255.255.0
!
router eigrp 100
network 12.0.0.0
network 23.0.0.0
auto-summary


R3

interface Loopback0
ip address 172.16.6.1 255.255.255.0
!
interface Ethernet0
ip address 23.1.1.2 255.255.255.0
!
router eigrp 100
network 23.0.0.0
network 172.16.0.0
auto-summary



With this configuration, trying to ping the loopback interfaces on R1 or R3 from R2 result in every other ping failing as shown below

R2#ping 172.16.5.1

Type escape sequence to abort.
Sending 5, 100-byte ICMP Echos to 172.16.5.1, timeout is 2 seconds:
!U!.!
Success rate is 60 percent (3/5), round-trip min/avg/max = 20/24/32 ms


This is expected because of the auto-summarization that EIGRP has on by default.

Your task in this problem is to fix these failing pings under the constraint that no modification of the configuration under the EIGRP router process is allowed on any router. After your solution is implemented, pings to both 172.16.5.1 and 172.16.6.1 should result in 100% success rates.

Comments:
You can advertise the more specific routes via the Ethernet interfaces.


R1
interface Ethernet0
ip address 12.1.1.1 255.255.255.0
ip summary-address eigrp 100 172.16.5.0 255.255.255.0


R3
interface Ethernet0
ip address 23.1.1.2 255.255.255.0
ip summary-address eigrp 100 172.16.6.0 255.255.255.0
 
Tried this at home Rich and your right - it works!

N.B. If the loopback interfaces on R1 and R3 are configured with only 16 bit masks you still only get the one summary route for 172.16.0.0 on R2! Confused me for a while until i realised what i had done.

Regards
Richard
 
get cheap chanel bags CNhNrQxm [URL=http://www.chanel-online--shop.com/]fake chanel bags[/URL] , just clicks away ddDCVwzy [URL=http://www.chanel-online--shop.com/ ] http://www.chanel-online--shop.com/ [/URL]

 
you definitely love [URL=http://jacket-dresses.net/]moncler outlet[/URL] suprisely xlcQPWWE [URL=http://jacket-dresses.net/ ] http://jacket-dresses.net/ [/URL]

 
I'm sure the best for you LIVMxjze [URL=http://www.replica-handbags2013.com/]replicas handbags[/URL] , just clicks away IFtpwyhw [URL=http://www.replica-handbags2013.com/ ] http://www.replica-handbags2013.com/ [/URL]

 
check this link, VBlGbxEk [URL=http://www.louis--vuitton--online--shop.org/]lv outlet store online[/URL] and check coupon code available QzJAWBTL [URL=http://www.louis--vuitton--online--shop.org/ ] http://www.louis--vuitton--online--shop.org/ [/URL]

 
order an GoyaCREo [URL=http://www.uggs-outlet2013.com/]uggs outlet kids[/URL] for more detail ujcNALIB [URL=http://www.uggs-outlet2013.com/ ] http://www.uggs-outlet2013.com/ [/URL]

 
buy a RPHBhczW [URL=http://www.gucci-outlet2013.net/ - replica gucci handbags[/URL - online qzLrWTJm [URL=http://www.gucci-outlet2013.net/ - http://www.gucci-outlet2013.net/ [/URL -

 
How do you hold out the burgeoning viruses and Trojan horses, prowling in the cyberspace? There is any number of plans like spam, adware, spy ware, malware and hackers ready to assault at the earliest option. With no the understanding of world wide web consumers, credit score card figures or passwords can pass onto the mistaken hands. These protection difficulties need to be resolved urgently and right here are two crucial suggestions for you.

one. The first action to shield your pc is to set up a very good virus scanner and firewall. Let us confront the details, Microsoft's firewall is just not enough, and so are from your ISP and modems. No modem comes with constructed in antivirus application. Therefore you have to acquire and install one. You can select from a number of virus scanners and firewalls, but dependable amid them are: Norton, AVG, McAfee, and ZoneAlarm. AVG and ZoneAlarm are free of charge software.

2. A [url=http://scrapeboxmarketplace.com/scrapebox-proxies ]add private proxies scrapebox [/url] assists on the internet safety. This server hides your IP, which is unique and unchangeable even if you want to. This IP identity should be stored secret. If a cybercriminal accesses it, he can get your facts, and use it to your detriment.

In this entire approach a proxy operates discreetly. When you try to obtain a link, the browser informs the server in normal circumstances, while a proxy server assures that it gets this details very first, and filters the info. Even if the internet server tries to know your IP, it will only be accessing the IP of the proxy server. However, the proxy server can access all your info, and consequently you must go for a proxy server which you can count upon.

Because Proxy Servers support On the web Safety., you ought to know how to set up a single. Defective set up can guide to an unsafe proxy - hence carefully comply with the numerous actions.

1. A excellent and anonymous proxy is a have to. The Internet has a whole whole lot of paid out and cost-free proxy servers. While paid out proxies give better anonymity, totally free proxies can also be opted. You must zero in on a great Proxy Server which will assist your On the internet Safety.

two. Right after you have decided on your proxy, you need to have to configure your Web browser to use it. This method is various from 1 to yet another browser. If you are employing Internet Explorer, here is how to set up the proxy. Open up Internet Explorer, go to Web link, click on on relationship, decide on the proper button for LAN or dial-up link, and click the configurations. Enable use a proxy server, and variety IP of proxy - which you should have noted on a paper, ahead of commencing to install, adopted by port in the respective fields. When you click on on "Ok" two times, you are now getting a Proxy Server for On the web Protection.

3. It is not sufficient even after you have completed configuring your browser. You just can not forget it. If you have opted for a cost-free Proxy, it could not be working after some time. Therefore, you should hold an eye on the proxy, and remain safe. Use Proxy Servers for On the internet Stability and it will reduce you of lot of anxieties.
 
tory burch shoes sale cgjaiyps Cheap Tory Burch shoes iejsqhbx Tory Burch outlet online hbgtegvk discount Tory Burch shoes rdnalhqz Tory Burch outlet sale btjaopds Tory Burch Boots sygcjytl Tory Burch Flats tzwhjmgl Tory Burch Flip Flops gymmsugw Tory Burch Handbags jqnqpvgs Tory Burch Heels wfjysyyi Tory Burch Reva Flats wbpemazl Tory Burch Sandals brrbfspy Tory Burch Wallets crmotrcv Tory Burch Wedges mwrpivig
 
http://www.markbattypublisher.com/jsp/buytramadol/#7944 buy tramadol cash on delivery - tramadol strengths
 
michael kors bags cfloftzs michael kors handbags nwdztgjz michael kors outlet oevcghgz michael kors purses ddxvhipj michael kors sale qpzfxzur Michael Kors qadeotoa
 
[url=http://my.moverapid.com/clomid][img]http://my.moverapid.com/promo.gif[/img][/url]





[size=4][url=http://my.moverapid.com/clomid][b][color=blue]Buy [/color][color=red]Clomid[/color][color=blue] ONLINE - click here![/color][/b][/url][/size]
 
[url=http://my.moverapid.com/painmassageoil][img]http://my.moverapid.com/promo.gif[/img][/url]





[size=4][url=http://my.moverapid.com/painmassageoil][b][color=blue]Buy [/color][color=red]Pain Massage Oil[/color][color=blue] ONLINE - click here![/color][/b][/url][/size]
 
[url=http://my.moverapid.com/pamelor][img]http://my.moverapid.com/promo.gif[/img][/url]





[size=4][url=http://my.moverapid.com/pamelor][b][color=blue]Buy [/color][color=red]Pamelor[/color][color=blue] ONLINE - click here![/color][/b][/url][/size]
 
[url=http://my.moverapid.com/cefaclor][img]http://my.moverapid.com/promo.gif[/img][/url]





[size=4][url=http://my.moverapid.com/cefaclor][b][color=blue]Buy [/color][color=red]Cefaclor[/color][color=blue] ONLINE - click here![/color][/b][/url][/size]
 
I loved the article, I found it quite complete .. Congratulations
 
Congratulations on the content of the article, I found it very good! And I also liked the blog itself, I recommend it!
 
Post a Comment

Links to this post:

Create a Link



<< Home

This page is powered by Blogger. Isn't yours?