Tuesday, April 25, 2006

 

VTP and Trunks. (Question #60)

Consider two switches connected to each other a interfaces Gig0/10 on Switch1 to interface Fas0/1 on Switch2. Study the following information from each switch -

Switch1

Switch1#show vtp status
VTP Version : 2
Configuration Revision : 11
Maximum VLANs supported locally : 1005
Number of existing VLANs : 7
VTP Operating Mode : Server
VTP Domain Name : cisco
VTP Pruning Mode : Enabled
VTP V2 Mode : Disabled
VTP Traps Generation : Disabled
MD5 digest : 0x9F 0xB3 0xE7 0x37 0xF8 0xFE 0x16 0x5A
Configuration last modified by 1.4.48.229 at 7-15-93 04:28:07

Switch1#sh runn int g0/10
Building configuration...

Current configuration : 167 bytes
!
interface GigabitEthernet0/10
switchport trunk encapsulation dot1q
switchport trunk allowed vlan none
switchport mode dynamic auto
no ip address
speed 100


Switch2

Switch2#show vtp status
VTP Version : 2
Configuration Revision : 11
Maximum VLANs supported locally : 1005
Number of existing VLANs : 7
VTP Operating Mode : Client
VTP Domain Name : cisco
VTP Pruning Mode : Enabled
VTP V2 Mode : Disabled
VTP Traps Generation : Disabled
MD5 digest : 0x9F 0xB3 0xE7 0x37 0xF8 0xFE 0x16 0x5A
Configuration last modified by 1.4.48.229 at 7-15-93 04:28:07

Switch2#sh runn int f 0/1
Building configuration...

Current configuration : 142 bytes
!
interface FastEthernet0/1
switchport trunk encapsulation dot1q
switchport trunk allowed vlan none
switchport mode dynamic desirable


Now, given this information answer the following questions

1. Will the trunk come up with the configuration as it is?

2. If you do the following on Switch1

Switch1#conf t
Enter configuration commands, one per line. End with CNTL/Z.
Switch1(config)#vlan 125
Switch1(config-vlan)#end


will information about vlan 125 (which is not included in the allowed vlans on the trunk) be propagated to Switch2?

Comments: Post a Comment

Links to this post:

Create a Link



<< Home

This page is powered by Blogger. Isn't yours?