Wednesday, March 08, 2006

 

IS-IS neighbor problem. (Question #31)

Consider two routers connected back-to-back to each other via their serial interfaces. Here is the config from the two routers

Router1

interface Loopback0
ip address 1.1.1.1 255.255.255.0
!
interface Serial2
ip address 10.10.10.1 255.255.255.0
ip router isis
!
router isis 1
net 49.0100.1111.1111.1111.00
passive-interface Loopback0


Router2

interface Loopback0
ip address 2.2.2.2 255.255.255.255
!
interface Serial2
ip address 10.10.10.2 255.255.255.0
ip router isis
!
router isis 1
net 49.0100.2222.2222.2222.00
passive-interface Loopback0


The two routers fail to form an IS-IS neighbor adjacency. What is the problem with the configuration?

Comments: Post a Comment

Links to this post:

Create a Link



<< Home

This page is powered by Blogger. Isn't yours?